Ya tenemos nuevo foro en mundogamers. Puedes acceder a el haciendo click en la flecha
Foros de Mundogamers > Foros de Juegos PC > Problemas con Call Of Duty 4
SparK2
Publicado el 13-01-2008, 15:03
StarCrafter 69
Publicado el 14-01-2008, 07:35
Dr Rock
Publicado el 14-01-2008, 16:40
SparK2
Publicado el 14-01-2008, 17:08
StarCrafter 69
Publicado el 14-01-2008, 18:49
ema91
Publicado el 21-01-2008, 05:27
SparK2
Publicado el 22-05-2008, 03:55
j t
Publicado el 24-05-2008, 04:06
SparK2
Publicado el 26-05-2008, 16:37
SparK2
Publicado el 26-05-2008, 16:43
j t
Publicado el 27-05-2008, 00:29
cidio
Publicado el 10-06-2008, 05:02
buenas...alguien sabra como puedo jugar en linea call of duty 4 con un juego copia...cada vez que lo intento me dice que el codigo es incorrecto lo he crakeado pero nada...he visto varios videos de youtube pero me dice igual que el codigo es incorrecto, el que uno coloca cuando lo esta instalando...espero alguna ayuda gracias.
StarCrafter 69
Publicado el 10-06-2008, 05:29

Quote: cidio

buenas...alguien sabra como puedo jugar en linea call of duty 4 con un juego copia...cada vez que lo intento me dice que el codigo es incorrecto lo he crakeado pero nada...he visto varios videos de youtube pero me dice igual que el codigo es incorrecto, el que uno coloca cuando lo esta instalando...espero alguna ayuda gracias.

Bajate el XFire

Saludos

Letras letras letras letras letras
german_15
Publicado el 16-02-2009, 04:26
Hola A Todos!! Espero Q Alguien Me Pueda Ayudar Mi Problema Es Q Cuando Estoy Jugando Al Call Of Duty 4 Pasa Q Tanco Los Soldados, Algunos Objetos Y Tambien Mis Armas Estan En Negro Total, Y No Es Q No Hay Iluminacion Ni Nada Por El Estilo, No Se Puede Ver La Cara De Ningun Soldado O Persona Q Se Te Crusa, Ni Los Animales. Le Agradeceria Al Q Me Pueda Dar La Solucion.
dieguitox66
Publicado el 16-02-2009, 14:52
German , es problema de las texturas , puedes decirme que placa de video tienes?

Saludos !
jorgetezgz
Publicado el 05-11-2009, 19:02
yo tengo otro problema.
instalo el juego y va bien pero despues apago el ordenador y cuando lo vuelvo a encender la carpeta activision se ha borrado.No se si es el juego o el ordenador pero con otros juegos no lo hace.
Barrilebron
Publicado el 11-11-2009, 14:08
hola , vereis tngo un problema con el call of duty 4 en el modo multijugador, me intento conectar a una partida y m da error , y mpone "clave del producto en uso , intentelo mas tarde" m puede ayudar alguien? muxas gracias
jarizos
Publicado el 14-11-2009, 18:25
rebellion360
Publicado el 23-11-2009, 22:08
Hermanos del foro quisiera hacerles una consulta. lo que pasa es que despues de jugar un rato (30-50min maso) se me cierra el juego y no solo me ha pasado una vez si no un sin numero de veces. y no es por chicanear pero mi pc tiene lo sgt: procesador: AMD Phenom X4 RAM: kingston 4gb Board: MSI K9 Platinium HD: 500gb Tarjeta de video: ati radeon 4850 1GB Fuente de poder de 450 watts reales el resto creo yo que no es de importancia. les agradeceria las posibles soluciones que pudieran darme gracias de ante mano!!
camrodri
Publicado el 17-12-2009, 20:59

Quote: j t

hola man mira yo tenia el mismo problema y tengo un cpu intel de 4 nucleos 2 gb de ram y una nvidia geforce de 8500gt de 512 y me hacia lo mismo yo entre a esta pagina donde baje un crack no se si en esta pagina esta permitido esto de los crack no lo se pido disculpas si es asi pero buscando una solucion a mi problema llegue a este foro y lei tu problema y quiero ayudar nada mas ,. una vez bajado dicho crack yo lo pegue en la carpeta destino del juego y ejecute primero el icono para muiltiplayer tardo un poco en cargar pero cargo sali del multiplayer y ejecute el single player y arranco lo cerre y lo habri como 10 veces para probar y lo habrio todas las veces si esto todavia ayuda buenisimo y si ya lo solucionaste mejor vuelvo a pedir disculpas por lo del crack y esta es la pagina
http://taringa.net/posts/juegos/1188881/MegaPosta-Call-Of-Duty-4-+MUCHOS-MIRRORS.html
saludos.


Hola Amigos

Soy nuevo en este foro.

Ando por la red desesperado tratando de solucionar mi problema

Tengo CoD 4 me instala correctamente, ma arranca sin problemas, y cuando llego a la mision 2 llamada The Coup que es la que aparece despues de que muestran un video en el que te llevan en un carro y despues de pegan un tiro, cuando comienza a cargar esta mision despues de el video que les comento, siempre se me cierra CoD y me sale un error que dice iw3sp.exe ha dejado de funcionar.

El problema es que ya he intentado todo de lo que recomiendan en los foros de gamers y eso por el estilo, ayer lo volvi a reinstalar y nada.

Por favor ayudenme que mas puedo hacer??

Estas son las especificaciones de mi maquina:

Precesador: Intel core 2 Duo de 2.4 Ghz E4500
memoria: 4 Gb Markvision
Tarjeta de video: Nvidia Geforce XFX 9400GT 512Mb
D.D: 500 Gb
Sonido: Onboard Microsoft High Definition Audio.

Tengo un buen equipo, pero no se que mas pueda ser.

Ayudenme por fa

gabbers
Publicado el 17-12-2009, 21:25
1 . actualiza la grafica a la ultima version 2 . Si ya la tienes lo siento, pero lo mas sano es formatear... este juego es muy delicado con virus, spam, troyanos, etc etc suerte
luigi_ml
Publicado el 06-01-2010, 21:34
Bueno pues soy nuevo por aqui y queria saber si alguien me podria ayudar, mi problema con este juego es que se me borra el progreso; y queria saber si alguien sabe porque tengo este problema, tal vez pueda ser porque tengo windows 7?
Fire_tempest
Publicado el 07-01-2010, 14:23
paduxic
Publicado el 07-01-2010, 21:28
espiritu
Publicado el 08-07-2010, 08:36